Having problems with Gnome

This has happened twice to me since I've installed Red Hat 6.0:  My Gnome
preferences seem to get corrupted.  It seems to be precipitated by core
dumps of gnome apps that get more frequent until Gnome seems to just die.
Two days ago, I was using GRip to rip a couple of audio CD's and the
computer locked up HARD.  Pointer wouldn't move, CTRL-ALT-Backspace did
nothing, CTRL-ALT-DEL did nothing.  (Is there any other keystroke combo I
could've tried here?)  Last night, I had X sort of lock up - the pointer
would still move, but I couldn't click anything and couldn't focus any
windows, but CTRL-ALT-BACKSP was able to log me out.  It then returned me to
the gdm login screen where I typed my username/password, the dialog box went
away and then nothing.  The hard drive chugged for a bit but then there was
no activity and I never got into a window manager.

I fixed it the same way I fixed it the first time, logged in as root and
deleted all the .gnome* files in /home/sean/, logged out, logged back in as
sean and proceeded to reconfigure my gnome panel stuff the way it used to -
very time consuming!  What I'm concerned about is that this seems to just be
a temporary fix (at least based on past performance) and that it will
probably happen again.

Has anyone seen anything like this?  I updated all the gnome RPM's about 1.5
months ago when all those new RPM's were released in the RHAD directory (I
apologize that I don't have the version numbers, I'm not in front of my
linux box at the moment.  I can look up anything tongiht if anyone can help
me out with this)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]