Re: Also on Imlib Error

On Fri, 25 Sep 1998, Alex G. Paoli wrote:

> I get this as well:
> Gdk-WARNING **: shmget failed!
> Before all those imlib erros...
> I am using: gtk+:1.1.2, glib 1.1.3, imlib 1.8.1
> In toherwords most recent for gnome 0.30

I've been getting this with yagIRC ever since I started using GTK+/GLIB
1.1.x.  It appears to be caused by a gtk_tree widget as that is the
portion of the program that no longer functions properly.  The subtrees
aren't available (it's not expandable in other words.)  I haven't had the
chance to track it down.

Marcus Brubaker

The 5th Dimension:    
Personal Homepage:

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]