Unable to get gnome to install properly...


Okay, I know that I have written having this exact same problem before,
but I didn't get it to ever work last time, it's just that my machine has
been out of service for the past week, and I am only now getting back to
this.  I am getting the following error messages:

[root@crush gtemp]# rpm -ivh *.rpm
failed dependencies:
        libgdk-1.1.so.1 is needed by balsa-0.4.5-1
        libgtk-1.1.so.1 is needed by balsa-0.4.5-1
        libgdk-1.1.so.1 is needed by gmc-4.1.35-3
        libgtk-1.1.so.1 is needed by gmc-4.1.35-3
        libgdk-1.1.so.1 is needed by gnome-guile-0.27-1
        libgtk-1.1.so.1 is needed by gnome-guile-0.27-1

I have every other package listed on the gnome webpage installed.  If
someone else has had the same problem, and knows a workaround, PLEASE
e-mail me and let me know.  I *really* like gnome, and I would like to get
it working on this machine.  Thanks very much in advance.

Matt Singerman               | "If you can't fix it with duct tape,     
messt66+@pitt.edu            |  it's fucked."
http://www.pitt.edu/~messt66 |   -- Politikill Incorrect

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]