Request to all maintainers: Update spec files

I don't mean to complain, but...

I've been building CVS snapshots from, and an awful lot
of the packages have out-of-date or semi-functional RPM spec files. In
particular, many of them have the wrong version number, which tends to
confuse RPM.

gnome-games, gnome-guile, libghttpd (which is particularly strange since
it defines "ver" and "rel" variables like most of the other packages,
but then doesn't use them in the appropriate fields)...there may be

In addition, gnome-objc contains this at the begining of the build

export OBJC=egcs

I don't know why it does this, since it looks like configure will use
egcs if you have it anyway. For those of us who don't, make mysteriously


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]