Compiling from CVS - gtk+ problems

I went ahead and got the gnome-CVS tree via `cvs co -P gnome.'  I compiled and
installed glib with `./ && make && make install.'  When I do
`./' in gtk+, it wants glib >= 1.1.4 which it can't find.  I don't
have any environment variables set for libraries.  My is as follows:

but nothing is in /usr/gnome/lib.

I'm working on a couple of projects.  I'm wanting to finish one by
mid-December, so I need these libraries and the gnome app libraries.

Thanks in advance.
Jim Smith            | Email:
Texas A&M University |
Dept. of Physics     | Phone: (409) 845-1379

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]