gnome-core fatal signal 6

Hope this hasn't been asked before and I missed it but:
I'm trying to get the 0.20 sources to compile for Solaris 2.5.1.
(Hey, I have to support Solaris for work, otherwise I'd be running
UltraPenguin). At anyrate, midway through the gnome-core compile I get 
the following error:
mico-c++ -shared -Wl,-soname -Wl, -o
.libs/ applet-lib.lo mico-parse.lo panel-util.lo
applet-widget.lo gnome-panel.lo -lmicocoss2.0.5 -lmicoaux2.0.5 -lmico2.0.5
-lm -ldl -lgen -lc
c++: Internal compiler error: program ld got fatal signal 6
make[2]: *** [] Error 1
make[2]: Leaving directory `/usr/local/src/gnome/gnome-core-0.20/panel'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/local/src/gnome/gnome-core-0.20'
make: *** [all-recursive-am] Error 2
I've already made sure I have a proper compile of the mico stuff (using
the --with-gtk flag during configure) but still the same problem. I will
look at mico 2.0.8 next, but I figured maybe someone out there might give
me a clue.

Oh well, just tried 2.0.8, didn't help either...

Any ideas are appreciated...


Todd M. Shrider				Unix Workstation Support Group
(812)856.4404				Indiana University			2711 E. 10th Street,			Bloomington, IN 47408-2671

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]