more problems with redhat rpms

>>>>> In article <>, Michael Staggs
>>>>> <> writes:
> I just installed all the gnome rpms. When I type startx, it says
> for each application, "/usr/lib/ undefined symbol:
> gtk_signal_init"

> Has anyone seen this problem?  I'm running redhat 5.1

That's about the only problem I haven't seen in the last two weeks
fiddling with 0.20... In that time I tried replacing the glibc
with 2.0.94, I got the latest libstdc++, gcc 2.8.1, I upgraded
almost every single piece in my system, but building the gnome
always failed at one stage or another.

The two packages I *never* managed to build were mico 2.0.5 and
gnome-core. I guess something is wrong on my system, but I can't
work out what it is...

Now I'm back to a pretty standard RH5.1. I installed the i386.rpms
and some of the gnome applications seems to work fine... but the
panel doesn't:

4-tea-2 $ panel
panel: error in loading shared libraries: /usr/lib/ undefined symbol: _vt.12strstreambuf

I've tried to find other mentions of this problem on the web, in the
news or on these mailing lists, but all I could come up with was this
guy from Spain who sees the same error message when he tries to run
the panel, he didn't get an answer and thus is running KDE now.

I would try to build a later version of the gnome, but I can't find
out where to get the snapshots (are they still frozen?) or how to
access the anoncvs (the faq still says it's on, I
understand it's now, but for some reason I can't
access it...)

Every piece of advice is appreciated, Marc

Zappa isn't dead.  He just smells funny.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]