cannot compile gtk+


i'm experienced with unix, but new to GNOME.  i've checked out the most
recent version of gtk+ from the CVS server.  i'm running on a frozen
installation of debian linux.

when i run, i get the following error:

loading cache ./config.cache
./configure: line 579: syntax error near unexpected token `AM_INIT_AUTOMAKE($PACKAGE,'
./configure: line 579: `AM_INIT_AUTOMAKE($PACKAGE, $VERSION, no-define)'

no Makefile is ever created.  i have up to date versions of autoconf,
libtool and automake.  any ideas?


Hal J Eisen, TMWTMOASS                                       Laziness, Impatience, Hubris
"Violence is the last refuge of the incompetent"  --Salvor Hardin
bus error (passengers dumped)                  You can't grep dead trees!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]