Strange output from in gnome-libs

when I ran --prefix=/usr/local/lib/gnome
--with-gtk-prefix=/usr/local/lib/gnome I got the following warning:

checking for GLIB - version >= 0.99.7... no
*** The glib-config script installed by GLIB could not be found
*** If GLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the GLIB_CONFIG environment variable to the
*** full path to glib-config.

I had just installed the new glib from cvs and updated the library-p
ath with ldconfig and set the path to /usr/local/lib/gnome/bin and
added /usr/local/lib/gnome/lib to LD_LIBRARY_PATH. So I tried the
[jgroth@tiger ~/gnome/gnome-libs]$ which glib-config 
[jgroth@tiger ~/gnome/gnome-libs]$ glib-config --version

I think 1.1.1 >= 0.99.7 but appearently (or configure)
doesn't. Is it a bug or something else?


| Johan Groth           | jgroth(at)                   |
| Kupolen Data          | Johan.Groth(at)        |
| Karlstad, Sweden      |                                       |

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]