GTK 1.0 RPM Problems

	When I try to install the RPM for GTK1.0 it says is
needed by all of my GTK programs.  Which is strange since I have that
file in my /usr/lib.  I had GTK 0.99.10 installed.  Foolishly I
installed installed the GTK1.0 RPM with the --NODEPS switch.  Now none
of my GTK based applications run, and when I try to revert back to my
older GTK 90.99.10 it won't let me install it because it says the GTK
1.0 is installed - which is newer.  Any ideas on getting this seemingly
simple RPM to install correctly ???

-Matthew Wagner

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]