unable to create configure


whenever i try to create the configure script from the autogen.sh
script, i get the following error:

checking whether ln -s works... yes
ltconfig: unrecognized option `--with-gnu-ld'
Try `ltconfig --help' for more information.
configure: error: libtool configure failed

typing ``ltconfig --help'' doesn't tell me anything.  i'm using autoconf
2.12,  libtool  1.2, and automake 1.3 -- does anyone know how to fix


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]