libgnomekbd branched for 2.20

Here is just to inform you that libgnomekbd is branched for 2.20.

TWIMC, the 2.22 version is going to make indicator widget lightweight
(no stupid dbus client-server any more, so a bit of fat would be taken
off g-s-d). The price of that would be bumping requirement for
libxklavier version - from 3.2 to 3.4 (to be released soon).



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]