libbonobo-2.0.0, bonobo-activation-1.0.0

Hi Guys,

	I just did ABI stable releases of libbonobo, bonobo-activation for
Gnome 2.0 [ building on the un-announced, but effectively ABI frozen
linc/ORBit2/libIDL ].

	Problem is I just ran out of time to do an ABI stable release of
libbonoboui, and I want to audit some padding / expansion space issues
in there before doing so.

	So ... here served notice of the last ABI changes to libbonobo,
bonobo-activation. They are quite major, everything above libbonobo will
need re-building after it's installed to have any hope of working.

	For those using snapshots, it's not a problem. Naturally no APIs were
changed, so full API compatibility remains.



 mmeeks gnu org  <><, Pseudo Engineer, itinerant idiot

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]