Re: redhat linux-7.2 installations on primary slave(/dev/hdb)

I am sorry for the writing mistake.
The one with win2k is primary master.
This question has nothing to do with hardware.
This is the redhat linux installation problem.
With my question it is very much clear that there is
no problem in the harddisk.
The same harddisk worked as primary master but it is
not bootinh  when i installed linux by making it
primary slave. If anybody can throw some light on this
I will be really thankful.
Thanks in advance

 --- "pblevins uark edu" <pblevins uark edu> wrote: >
err ? you have two primary slave  Disks and no
> mastr? Clarify please .
> also, this really isn't the place for hardware
> questions
> pb
> j t wrote:
> >Hi All
> >I am having redhat linux installation problem.
> >I have two harddisks. I had made one as primary
> slave
> >have win2k on that it works fine.
> >The second hard disk is primary slave , set the
> boot
> >hdd as primary slave in the bios and installed
> redhat
> >linux 7.2 on this harddisk.The total size of the
> hdd
> >is 10GB
> >partitions are
> >/boot 47M
> >swap 356M
> >Rest is /
> >Now when I am trying to boot this  primard
> >slave(/dev/hdb) hdd it just gives
> >L and doesn't come up. Can somebody please help me
> out
> >for this problem.
> >When once I had used it as primary master and
> >installed linux it worked that is how i
> know
> >that hard disks sectors doesn't have any problem.
> >Thanks & Rgds
> >Jt
> >
> >
> >Send free SMS using the Yahoo! Messenger. Go to
> >_______________________________________________
> >gnome-devel-list mailing list
> >gnome-devel-list gnome org
> >  
> >

Send free SMS using the Yahoo! Messenger. Go to

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]