Orbit compilation

Hello guys:
 I was trying to compile orbit but it doesn't works, the message is:

make[4]: Entering directory `/home/antonio/gnome-gtk+/ORBit/popt'
/bin/sh ./libtool --mode=link gcc  -Wall -g -O2  -o libpopt.la   popt.lo findme.lo poptparse.lo poptconfig.lo popthelp.lo  
libtool: link: you must specify an installation directory with `-rpath'
Try `libtool --help --mode=link' for more information.
make[4]: *** [libpopt.la] Error 1

I have to add some environment variable? ??? 


Saludos Antonio.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]