Re: Libglade changes

> If you only use (not extend with new widgets) libglade, it should be
> source compatible and probably also binary compatible.  The changes are
> mainly behind the scenes.  I just tried out gnumeric with the updated
> libglade, and it seems to work just fine (other than a few warnings).
> Some of the warnings are the fault of libglade, so I will be fixing these.

Btw, is there any way to get rid of the placeholder warnings?  Or what
is the correct thing to do to avoid them?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]