Re: spec file updating

Nils Philippsen <> writes:

> Please build gnome-media on a machine, where gsl{,-devel} are installed,
> so extace will be built (again). Recent gnome-media RPMS didn't include
> extace, a simple rebuild did it. The only difference I saw was that gsl
> was now required for the install of the resulting binary. If you don't
> want to let gnome-media depend on gsl, maybe you could put extace in a
> subpackage.

Is this recent enough:

$ rpm -q gsl

That's the one that is on my RedHat 5.2 CDROM. There is no gsl-devel
on that cdrom.

I'll make a new tarball with it.

Martin Baulig - -

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]