[gnome-db] libgda 3.0.4 and system sqlite


In the past, Vivien has said it would be possible to backport some
patches from libgda 3.1 branch to 3.0 to make it work properly using the
system sqlite instead of the embedded one. 

I've tried to dig the needed patches from svn to fix the libgda3-sqlite
debian packages (and consequently the Ubuntu ones) but haven't succeeded
so far. Does someone know exactly what patches/svn revisions must be
applied to make it work?


Gustavo R. Montesino

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]