[gnome-db] Mergeant 0.52 released

Mergeant is a database user and administration tool based on GNOME-DB.
It allows users to easily manage any database supported by GNOME-DB.

This is a development release, the first one after the splitting of
Mergeant into libmergeant and the GUI frontend, resulting in a much
better architecture.
This release works pretty well with PostgreSQL, but it does not work so
well for other databases. Please report any bug to

Changes since release 0.51:

 - Lots of bug fixes (Vivien)
 - Basic SELECT query druid (Vivien)
 - New user documentation (Vivien)
 - Changed requirements to GTK+ 2.4.0 at least (Vivien)
 - Corrected the ways the arrows in the relations graphs pointed (Vivien)
 - Changes to the dictionnary are saved during an idle call

Changes since release 0.50:

 - Lots of UI improvements (Vivien)
 - Share data dictionaries between workspaces (Vivien)
 - Added synchronization of database and data dictionary (Vivien)
 - Non parsed queries can now be executed (Vivien)
 - Updated documentation (Vivien)
 - Lots of bug fixes
 - Updated translations:
        - cs (Miroslav)
        - en_CA (Adam, Alexander)
        - en_GB (Gareth)
        - es (Francisco)
        - pt (Duarte)
        - pt_BR (Evandro)
        - zh_CN (Funda)

Tarballs can be found at:


Mailing list is at:


To install Mergeant, you'll need:

 - libgda >= 1.1.6
 - libgnomedb >= 1.1.6
 - GTK >= 2.4.x
 - libgnome/ui, libbonobo/ui >= 2.0.x

You can find more information at the projects' homepage
Rodrigo Moya <rodrigo gnome-db org>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]