[gnome-db]libgtkhtml.so.6 vs. libgtkhtml.so.9

Hi folks,

I've been trying to install gnome-db, first as RPM

[root lapis tmp]# rpm -i gnome-db-0.2.3-1.i386.rpm 
error: failed dependencies:
	libgtkhtml.so.6 is needed by gnome-db-0.2.3-1

When I try and build the source (libgda first), I get
checking for ORBit... configure: error: not found
[root lapis libgda]# rpm -qa|grep -i orbit

What's the easiest way to get gnome-db installed?
Running RH7.1, Gnome1.4



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]