[gnome-db]Required packages [ Was:Problem running gnomedb-mgr]

I was unable to get the previous version of gnomedb-mgr to go,  but since they
released a new binary package I decided just to start over.

I have 


installed, and can use /usr/bin/gda-test to query my PostgreSQL database (YES!).

However attempts to install gnomedb result in:
/home/awilliam/ops/gnomedb $  rpm -Uvh gnome-db-0.2.3-1.i386.rpm
error: failed dependencies:
	libgal.so.4 is needed by gnome-db-0.2.3-1
	libgtkhtml.so.7 is needed by gnome-db-0.2.3-1

Now this is a very current install (Ximian GNOME plus all the required upgrades
to run Nautilus).  Can anyone give me pointers where I can get these newer
versions?  I have been unable to locate them at ximian,easel, etc....

I tried to compile gnome-db but the configure script dies with:

checking for BONOBO - version >= 0.29... no
*** Could not run BONOBO test program, checking why...
*** The test program failed to compile or link. See the file config.log for the
*** exact error that occured. This usually means BONOBO was incorrectly
*** or that you have moved BONOBO since it was installed. In the latter case,
*** may want to edit the gnome-config script: /usr/bin/gnome-config
configure: error: Bonobo >= 0.29 is needed to compile GNOME-DB

are installed.

Is it possible that the easel RPM's are simply incompatible with gnomedb?
Systems and Network Administrator
Morrison Industries
1825 Monroe Ave NW.
Grand Rapids, MI. 49505

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]