Re: Help with automake and autoconf in libglade support



On 05 Jan 2001 00:46:18 +0100, David Marn Carreo wrote:
> On 4 Jan 2001, Rodrigo Moya wrote:
> 
> > (...)
> >
> > there are some things that I'm missing that I don't remember right now,
> > so after doing what I've said, just run ./autogen.sh in the top-level
> > directory, and tell me any error you find, so that I can help you.
> > 
> > About libglade, what is the exact problem you're having?
> > 
> 
> Rodrigo: thank you for your little tutorial. It says all I needed to adapt
> the new gnomedb-ized libglade. I've finished it, and it compiles
> perfectly. I have already send the patches to James, the author of
> libglade. 
> 

well, that's perfect!

> I'm going to upload the sources and the repacked debian packages to
> ftp://aspl-fact.sourceforge.net/pub/aspl-fact
> 
> If anyone gets problem at the end of compiling, please run automake. There
> must be something faulty with my system's automake: when I run it in the
> original package, it stops compiling... Perhaps, problem with the
> versions...
> 

so, does this mean that you've successfully completed the auto*ization
of ASPL-FACT?

> I think it would be a nice idea make new packages for gnome-db-ized glade
> and libglade, and put them somewhere... I don't know how to do it.
> 
for Glade (I suppose it's similar with libglade, but I don't know), there is a

spec file in CVS for building RPMs. Unfortunately, there is not support
for building debs out of CVS, so to do so, I suggest you try to contact
the maintainer of the glade debs packages to get the debian/ directory
for building them yourself.

To make tarballs, just run 'make dist' from the top-level directory.

cheers





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]