Re: Begun work on Bonobo IDL compiler

> > Well, BonoboUnknown is really a terrible name for the implementation.
> Well, we could change the interface name to Bonobo::Object then.

Object is a reserved CORBA word.  That was the original name
(GNOME::Object, later became GNOME::obj, later became GNOME::Unknown,
later became Bonobo::Unknown)

So, I am not really excited about doing another name change. 

> Personally, I think it makes life more confusing if you sometimes have
> wrappers and sometimes do not.

I agree.  


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]