brasero 2.32.0 released


brasero-2.32.0 has been released.  The main goal of this cycle has been to work towards GNOME 3:
- glib-dbus is no longer a required dependency
- GSettings is used in place of GConf
- brasero no longer relies on deprecated API and can be built against gtk+3.0 (there is a configure switch, on by default)

That means that brasero should be GNOME 3 ready.

A lot of bugs were fixed as well.

Changes since 2.31.92:

Takayuki KUSANO <AE5T-KSN asahi-net or jp> Updated Japanese translation
Adrian Guniš <andygun696 gmail com> Updated Czech translation
Inaki Larranaga Murgoitio <dooteo zundan com> Updated Basque language
Daniel S. Koda <danielskoda gmail com> Updated Brazilian Portuguese translation
Daniel Nylander <po danielnylander se> Updated Swedish translation
Mattias Põldaru <mahfiaz gmail com> [l10n] Updated Estonian translation

Bump the gtk+ version requirements (Philippe Rouquier)
Fix #630178 - Deprecation of gtk_dialog_set_has_separator() in GTK+ 2.21.8 (Matthias Clasen)

Thanks a lot to all contributors for their patches and translations.

Philippe Rouquier

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]