New release of librsvg (1.0.1)

There's a new release of librsvg available. This partially fixes a problem in the old one where it would look for fonts in a Nautilus directory that had been moved into Eel. More importantly, it fixes a problem where some malformed .svg files could cause Nautilus to crash.

Even though Nautilus will work with either the old or new version, Nautilus users should get an updated librsvg for best results. Packages may want to create Nautilus packages that request librsvg 1.0.1, since it has bug fixes that help Nautilus users.

The source code tarball will be available on the server in the usual place as soon as the next update happens.

    -- Darin

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]