Re: run orca


I download orca from fedora 11
version: 2.26.3

When I run "orca" in the terminal, shows message:
/usr/lib/python2.6/site-packages/orca/ Warning: invalid uninstantiaiable type `(null)' in cast to `GdkDisplayX11'
self._mouseDwellTimeout(event.detail1, event.detail2)

then, display Preferences, Quit, and Help. Speaks in english (if I config to run from session start in options, speak in spanish correctly) and speak faltering (if I config to run from session start in options, speak correctly)

What are you doing the system when I config to run from session start on interface options?


2010/8/31 Juanje Ojeda <jojeda emergya es>
Hi Esteban,

2010/8/31 Esteban Arias <earias plan ceibal edu uy>:
> Hi,
> If I run orca when session start, runs correctly.
> But If I run orca from terminal: "orca" or "orca -n &" orca dont run
> correctly.

What do you mean with "don't run correctly"? Does it run at all? Does
it run but with warnings? Does Orca works funny once it is running?
Could you paste (peferable with link or similar)  here
the errors you get?

Thanks :-)

> How can I do to run orca from terminal?

I always run Orca from the terminal and I have no problems. What
version are you using?

Thanks for your report and your time :-)

gnome-accessibility-list mailing list
gnome-accessibility-list gnome org

    Esteban Arias
    Investigación y Desarrollo - Plan Ceibal
    Avda. Italia 6201
    Montevideo - Uruguay.
    Tel.: 2601.57.73 Interno 2228
    E-mail : earias plan ceibal edu uy

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]