Announcing Updated Firefox 3 RPMs (Again)

The rpm builds of Firefox 3 available from the
SpeakupModified-Development yum repository have been updated yet again.
These rpms are for installations of Fedora Core 6 (Linux) or the
forthcoming Fedora Core 7 currently under development. They are based on
Mozilla downloades from January 3 and include current state-of-the-art
accessibility support. You can retrieve both source and binary rpm
packages via ftp, http, or rsync. But the best way to keep your Firefox
3 updated is to use yum.

WARNING: This is an early alpha build of Firefox. It is known to
conflict with yelp and devhelp. You will probably need to remove these,
and perhaps other rpms in order to install Firefox 3. Please note also
that support for Firefox 3 in both Orca and LSR is still under active
development, as is also the accessibility support within Firefox itself.

To use yum with the Speakup Modified Fedora rpm package repository, you
must first configure your system to access our repository. You will need
do this only once. Become root on your FC6 system and issue the
following command:

rpm -iv http://SpeakupModified.Org/speakupmodified-release.rpm

Thereafter, to update Firefox 3, become root and issue the following
command all on one line:

yum --disablerepo='*' --enablerepo=speakupmodified-development update firefox


Janina Sajka				Phone: +1.202.595.7777
Partner, Capital Accessibility LLC	http://CapitalAccessibility.Com

Marketing the Owasys 22C talking screenless cell phone in the U.S. and Canada--Go to http://ScreenlessPhone.Com to learn more.

Chair, Accessibility Workgroup		Free Standards Group (FSG)
janina freestandards org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]