Re: gnopernicus under garnome -- need help

Hi Jack and all,

Jack, have you finally find a solution to your problem ? I ask you
because I encounter exactly the same problem with garnome-0.29.1 +
gnopernicus 0.7.1 + gnome-speech 0.3. I want to build the DECtalk
driver. DECtalk libraries are installed in /usr/local/lib and DECtalk .h
files are in /usr/local/include/dtk 
I tried to make symbolic links in order to have DECtalk libraries in
/usr/lib and .h files /usr/include/dtk but after that, same problem,
when I run test-speech no driver appear.
In garnome I can't use the ./configure script with the
--with-dectalk-dir option.
So, what to do in order to have DECtalk properly detected during
gnome-speech compilation ? Have you an idea ? Thx in advance,

Jack Spaar <jspaar myrealbox com> writes:

> I have gnopernicus-0.7.0 working with festival on Fedora.  But I
> want to use garnome as a testbed for newer versions of gnopernicus
> without messing up my Fedora install.
> I've  built garnome-0.29.1 with gnopernicus-0.7.1 and -0.7.3. However upon
> startup srcore reports "speech initialization failed." And test-speech 
> doesn't find the festival driver.  I can run festival from the
> command line in a garnome session, and it works fine.
> So how do I get my garnome gnopernicus/gnome-speech to see the
> already-installed festival?
> Thanks for any help,
> Jack
> _______________________________________________
> gnome-accessibility-list mailing list
> gnome-accessibility-list gnome org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]