Re: more issues with the dectalk access32 drivers and gnome-speech

Do a which test-speech.  I suspect the test-speech in /usr is getting run, 
which wouldn't find your DECTalk driver in /usr/local.


On Fri, 30 Jan 2004, Don Raikes wrote:

> Hi again all,
> I just re-installed my fedora core system to get a clean environment.
> I installed the dectalk access32 drivers just fine, and added /usr/local/lib to
> AFter a reboot, I still couldn't get the say program to work. It couldn't locate the file (in /usr/local/lib).
> I modified my LD_LIBRARY_PATH to include /usr/local/lib, and the say program works fine now.
> Next I pulled gnome-speech-0.2.7.tar.gz from the gnome ftp site and build it. It never mentions the dectalk drivers even though I passed it the --with-dectalk-dir configure option.
> When I run test-speech, I see only the festival driver.
> Next I pulled the gnome-speech-0.3.0.tar.gz tarball from the ftp site and compiled it. It says it is building the dectalk drivers, but once again when I run test-speech only festival is presented.
> I compiled both versions of gnome-speech to /usr/local, so I am now going back and cleaning up /usr/local. I will start building to a "safe" location so I can quickly blow it away and rebuild as necessary.
> --------------------------------------------------------------------------------
>  Thanks,
> Don Raikes, Accessibility Specialist
>       Homepage: 
>       AIM: dnraikes 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]