A few days ago I posted about some rather odd and crippling bugs in
gnopernicus. Haven't received any responses, so I'm assuming that
nobody else can duplicate them.

To recap: I'm consistently reproducing two bugs. First, I can switch
layers, but I don't get the typical "Layer n" feedback; instead, the
last utterance is repeated. Additional information: Layer feedback
works fine, but it seems to fail when I instantiate my first
non-gnopernicus application. As soon as emacs/emacspeak or GAIM pops
up (dunno if all applications are at fault, but these are the two I've
tried) the behavior begins.

Second, going into flat review mode locks up my system. Additional
testing reveals that this isn't a system lockup, but only seems to
effect X. Regardless, however, I can't shut down X, switch to another
console, and the only remedies are either a hard reboot or logging in
from my powerbook and running a shutdown from the console.

I realize that these are elusive bugs that others aren't likely to
duplicate. If it would help, I'm willing to set up a test account on
my box and grant anyone willing to help track this down access. As
this setup has worked fine for months, and the only changes made were
a) adding --disable-magnifyer to the gnopernicus command line a week
or so back (it started hanging, waiting for a connection to the
magnifyer which I don't use) and b) various system updates, I'm
leaning toward it being a bug in the latest CVS checkout, though I
suppose it's also possible that I broke something and just haven't
caught it yet.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]