gnome-common build problem


I'm following in the footsteps of Don and John who are installing
accessibility via the garnome route.

After installing garnome, I attempted to build gnome-common from cvs and
received the following:

Running aclocal-1.4 -I /home/gnome/garnome/share/aclocal ...
aclocal: 15: macro `AM_PROG_LIBTOOL' not found in library

I think mhy problem may have something to do with a "wrong" version of one
or more of the following tools (versions on my system are indicated):

automake  (automake (GNU automake) 1.4l)
autoconf autoconf (GNU Autoconf) 2.53
libtool (GNU libtool) 1.4.2 (1.922.2.53 2001/09/11 03:18:52)

I want to use the recommended versions of these packages, but I need some
clarification as to what they are.  For example, libtool versions  run from
1.41 up to 1.50.  Hopefully, getting the correct versions of the configure
tools will speed me on my way.

Thanks for your help


The Moon is Waxing Crescent (24% of Full)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]