Re: vicious-build-scripts

On Sat, Dec 15, 2001 at 12:24:38PM -0500, Keith Adamson wrote:
> I had problems with vicious-build-scripts;
> gnome-core looks for libglade-convert in PATH.  This isn't 
> installed by libglade in a PATH directory.
> Also, dependency on python >= 2 not checked by libglade ... 
> which is needed by libglade-convert.
> Worked OK when copied libglade-convert to a PATH directory
> and upgraded to python >= 2.

Are you using recent versions of both vicious-build-scripts and
libglade? Libglade has always put libglade-convert into the
$(prefix)/bin directory (so /gnome/head/INSTALL/bin) and that will be in
your path if you have source ~/bin/gnome-head.

Also, the file in libglade _does_ check for a python
verison >= 2.0 in a number of disguises (it can be called python,
python2, python2.0, python2.1 or python2.2).

So the problems you are having are not due to libglade. Are you
installing into a different prefix than /gnome/head and forgot to adjust
and source ~/bin/gnome-head or something?


Bills travel through the mail at twice the speed of cheques.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]