Re: [gnet] problem installing gnet 2.0.3

OK, I answered my own question.  gnomeicu needs a version greater or
equal to 1.1.4 but less than 2.0.  Sorry for the interruption...

On Wed, 2003-07-09 at 15:28, Lawrence MacIntyre wrote:
> hi:
> I installed gnet 2.0.3 from the sources, and it appeared to build and
> install just fine.  Then I tried to build gnomeicu (the reason I wanted
> gnet).  I get this error.
> checking for libglade-2.0 >= 2.0.0
>                   libgnomeui-2.0 >= 2.0.0
>                   gnet >= 1.1.4
>                   libxml-2.0 >= 2.4.7... Package gnet was not found in
> the pkg-config search path.
> Perhaps you should add the directory containing `gnet.pc'
> to the PKG_CONFIG_PATH environment variable
> No package 'gnet' found
> Furthermore, searching my disk reveals no gnet.pc anywhere.
    Lawrence MacIntyre     865.574.8696     lpz ornl gov
               Oak Ridge National Laboratory
High Performance Information Infrastructure Technology Group

Attachment: signature.asc
Description: This is a digitally signed message part

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]