Re: Glom 1.10 soon

Murray Cumming wrote:
On Fri, 2009-03-06 at 18:09 +0100, Denis Leroy wrote:
Murray Cumming wrote:
On Fri, 2009-03-06 at 15:09 +0100, Denis Leroy wrote:
Murray Cumming wrote:
We are thinking of soon releasing a stable version of Glom 1.9/10. Is
anyone aware of any regressions that we haven't fixed yet, compared to
Glom 1.8?
The main issue I'm running into with 1.9.3 (on Fedora 11) is that it fails to connect to the database it just created, even though the postgres process is running and listening on the right port number. I'll try to look into it more, but time is limited. Is there a useful pg_dump type command that is useful for debugging ?
Is this using self-hosting or central hosting?
This is self-hosting, and it works fine with 1.8

OK, so how about with central hosting?

I do not have the test environment for this

Can I try this easily? I have Fedora 10 in a vmware image.

hmm, no, Fedora 10 is stuck with glom 1.6.X. Glom has a knack for having very aggressive and specific dependencies (by aggressive, I mean explicit very recent versions). Since F-11 is now based on libgda 4, this can only be tested on a F-11 vm. I'll try to setup a test environment for you and I'll punch a hole in my firewall for a VNC port. I'll contact you directly when I have that available.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]