[Glade-users] Glade crash

I don't know why Glade doesn't crash for you, however the file you attached
(I think it was generated after deleting the data row in fans_store
GtkListStore) is corrupted.

Have a look at it. The fans_store object is completely empty:

  <object class="GtkListStore" id="fans_store"/>

I tried to open your file with my Glade... is completely different from my
original file. I don't know what happens.

Where did you find the Windows binary of Glade 3.14.2?

2017-03-03 15:00 GMT+01:00 François Leblanc <fleblanc50 at gmail.com>:

Yes, no trouble for me...

2017-03-03 14:56 GMT+01:00 Pozz Pozz <pozzugno at gmail.com>:

Have you tried to delete the row in fans_store GtkListStore?

2017-03-03 14:43 GMT+01:00 François Leblanc <fleblanc50 at gmail.com>:

It seems working well too with 3.14.2 under Windows...

2017-03-03 14:22 GMT+01:00 Pozz Pozz <pozzugno at gmail.com>:

Here[1] is one of my graphical interface, designed with Glade.
Unfortunately when Glade opens this file, it seems it is very unstable if I
try to change something.

For example, let's try to delete the row in the fans_store GtkListStore
object. Glade 3.20 will crash (at least in Windows).

Do you understand why? I tried many things, even editing manually the
.glade file with a text-editor. Many times, Glade wil crash during opening
the edited file.

[1] https://drive.google.com/file/d/0B1s7dNPGsJ3CZllrOUVwNWw

Glade-users maillist  -  Glade-users at lists.dot.net

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <https://mail.gnome.org/archives/glade-users/attachments/20170303/fb57784e/attachment.html>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]