[Glade-users] Crash opening my glade file with glade-gtk2

I answer myself

On the IRC xjuan helped me downloading last version from git (branch

looking at:

$ ldd /usr/local/bin/glade-3

it says:
libgladeui-1.so.11 => /usr/lib/libgladeui-1.so.11 (0xb76ed000)

this is not ok. Then doing:

$ export LD_LIBRARY_PATH=/usr/local/lib

$ ldd /usr/local/bin/glade-3
libgladeui-1.so.11 => /usr/local/lib/libgladeui-1.so.11 (0xb772e000)

then my glade file worked perfectly

He says it's a problem on glibc. This bug:


Thanks a lot

2013/11/4 Xavi de Blas <xaviblas at gmail.com>

Hello all, my project: chronojump, uses Glade since the beginning (9
years). Last years, Glade crashes sometimes and says there are errors at
saving. But worked.

Yesterday I updated Ubuntu and now I cannot open my .glade, it crashes
glade app.

This is my glade-gtk2 version:

What can I do?

Thanks a lot

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.ximian.com/pipermail/glade-users/attachments/20131104/ce824e77/attachment.html>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]