[Glade-users] Glade 3.6.6 entry point error

Hello everyone,

I have been trying to experiment with Glade 3.6.6 on windows but can not get
it working.  I have tried multiple routes of installing GTK and Glade, I
most recently tried the 3.6.7 windows binary, as provided on the site (the
glade version still shows up as 3.6.6).  Everything installs correctly, as
far as I can tell.  I'm going to use Python and PyGTK, and I can get the GTK
modules imported with IDLE, supporting that things are installed correctly.

When I try to run Glade I get this error:

glade-3.exe - Entry Point Not Found
The procedure entry point g_dgettext could not be located in the dynamic
link library libglib-2.0-0.dll.

Someone in the vast scape of the internet suggested that this error may come
up if the glib version is not high enough, I've only had one hit referencing
this exact error.  I've tried manually upgrading by just merging a new glib
version into the file system, with no luck (it was glib2.22.4-1 for win32).
I'm sorry if that makes anyone cringe, or if I've done something wrong...I'm
rather new at this.   My initial thought was that the win32 binary release
of Glade should have all the necessary dependencies, but I tried the upgrade

Things still aren't working and I'm not really sure how to go about doing
things.  So, I'm asking all of you for input.

I'm running Windows7.  I know things would go much more smoothly using a
package manager with Linux, but my laptop touchpad is not well
supported...waiting for bugfix.

Thank you all for your time.

Best wishes,

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.ximian.com/pipermail/glade-users/attachments/20100218/2b17da60/attachment.html 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]