[Glade-users] Re: pixmaps (John Jones III)

I'm having the same problem.  The workaround for me was to open interface.c and put the entire (explicit) 
path to the pixmap directory.
I hope this helps.
Art in Memphis

In a message dated 1/20/2004 6:29:20 AM Eastern Standard Time, glade-users-request lists ximian com writes:

Send Glade-users mailing list submissions to
� �glade-users lists ximian com

To subscribe or unsubscribe via the World Wide Web, visit
� �http://lists.ximian.com/mailman/listinfo/glade-users
or, via email, send a message with subject or body 'help' to
� �glade-users-request lists ximian com

You can reach the person managing the list at
� �glade-users-admin lists ximian com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Glade-users digest..."

Today's Topics:

� 1. Re: pixmaps (John Jones III)


Message: 1
Date: Sun, 18 Jan 2004 18:02:18 -0800 (PST)
From: John Jones III <jnbek1 yahoo com>
Subject: Re: [Glade-users] pixmaps
To: ed mayball com
Cc: glade-users lists ximian com

yes my pixmaps are in
i recompiled, re make installed, everything.... 
still no pixmaps ;(

--- Ed Rayne <er241 cam ac uk> wrote:
I had a similar problem. Recompiling and
reinstalling fixed it.


On Wed, 2004-01-14 at 15:52, Damon Chaplin wrote:
Are you creating a GNOME project or a GTK+
(Did you switch from a GTK+ to a GNOME project
after building?)

Check the pixmap files were installed, probably
into somewhere like:
� /usr/local/share/pixmaps/project33

Check src/interface.c has code like:
� about1_logo_pixbuf = create_pixbuf

Try creating a small project from scratch using
one pixmap and see if
that works OK.

I've had similar reports from a few people before,
so I'd like to figure
out what the problem is here.


On Sat, 2004-01-10 at 19:06, John Jones III wrote:
Hello, I have The SAme Problem, and i ran the
install' and it still doesn't find the pixmaps

--- Damon Chaplin <damon karuna uklinux net>
On Thu, 2004-01-08 at 17:31, christophe Meyer
I've another problem:
I've written a project containing some
using glade and then
i've saved it and compiled it. But when i
run it
the images don't appear 
in the application, and i have an error

** (xtrck:5110): WARNING **: Couldn't find
file: NASA_800.jpg

** (xtrck:5110): WARNING **: Couldn't find
file: tle-web.png

** (xtrck:5110): WARNING **: Couldn't find
file: radio.xpm

But these 3 images are in the pixmaps
What should i do to solve this problem ??

You need to do a 'make install' before running
app, or the pixmaps
won't be found.


Glade-users maillist �- 
Glade-users lists ximian com


Glade-users maillist �- 
Glade-users lists ximian com

Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes


Glade-users mailing list
Glade-users lists ximian com

End of Glade-users Digest


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]