[Glade-users] pixmaps

Are you creating a GNOME project or a GTK+ project?
(Did you switch from a GTK+ to a GNOME project after building?)

Check the pixmap files were installed, probably into somewhere like:

Check src/interface.c has code like:
  about1_logo_pixbuf = create_pixbuf ("project33/calendar.xpm");

Try creating a small project from scratch using one pixmap and see if
that works OK.

I've had similar reports from a few people before, so I'd like to figure
out what the problem is here.


On Sat, 2004-01-10 at 19:06, John Jones III wrote:
Hello, I have The SAme Problem, and i ran the 'make
install' and it still doesn't find the pixmaps ;(

--- Damon Chaplin <damon karuna uklinux net> wrote:
On Thu, 2004-01-08 at 17:31, christophe Meyer wrote:
I've another problem:
I've written a project containing some images
using glade and then
i've saved it and compiled it. But when i run it
the images don't appear 
in the application, and i have an error message

** (xtrck:5110): WARNING **: Couldn't find pixmap
file: NASA_800.jpg

** (xtrck:5110): WARNING **: Couldn't find pixmap
file: tle-web.png

** (xtrck:5110): WARNING **: Couldn't find pixmap
file: radio.xpm

But these 3 images are in the pixmaps directory
What should i do to solve this problem ??

You need to do a 'make install' before running the
app, or the pixmaps
won't be found.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]