[Glade-users] contextuel menu (2)

Hi all

Thanks a lot for your answers!! It does work !! I seems to
be a kde problem, take a look at

Now when I right click and choose my application's name it
does launch.

But I remark that it still doesn't work that way,
especialy when I try to execute any options of my
application, it does crash. Also, I've tried to create an
icon on the desktop, and when I click on it, my
application launchs too but still face the same problem!!
Even when I click directly on the executable file
(generated by running make) of the application in the
parent directory (/root/application_name/src/) of the

In spite of that, it does work correctly when I execute it
from the command line.  Have you any idea about the
problem? Am I doing sthg wrong?

Any advice will be very helpful. Thanks a lot.

L'e-mail gratuit pas comme les autres.
NOMADE.FR, pourquoi chercher ailleurs ?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]