[Glade-users] Problem trying to save as C++

This is the output of the command:

glade--: pixmapmenuitem.cc:37: void Gtk_PixmapMenuItem::ApplyPreferences(
class Tag &) const: Assertion `Configuration.gnome_support' failed.
Aborted (core dumped)

So it's a problem with glade--

Should I try to contact a glade-- list or does anyone know what's wrong
Creates the C code without a problem...



-----Original Message-----
From: Damon Chaplin [SMTP:damon helixcode com]
Sent: Friday, October 20, 2000 3:18 AM
To:   TAZ Gravel, Emmanuel
Cc:   'glade-users helixcode com'
Subject:      Re: [Glade-users] Problem trying to save as C++

"TAZ Gravel, Emmanuel" wrote:

I have:

Glade 0.5.7
GTK+ 1.2.8
gtkmm 1.2.3
glade-- 0.5.9

The first time I tried saving in C++ I had GTK+ 1.2.6 but neither gtkmm
or glade--
so it gave me the error message that glade-- wasn't found. Good enough.
I got
the sources for the upgrade to 1.2.8, got glade-- and gtkmm, made and
all the packages. glade-- resides in /usr/local/bin, but all my gtk/gdk
libs are in
/usr/lib (quicker to just move the files over than reconfigure the
default RPM'ed

After the installation, made sure glade-- was there and responded, and
in my path (/usr/local/bin is first in path, actually). However when I
try to
build in C++, it still gives me the same error message, that it can't
find glade--
and that I should make sure it's in my path. Since this can't be the
problem, what else should I look at?

Try running glade-- on the XML file manually, e.g.

  glade-- project1.glade

What does that output?


Glade-users maillist  -  Glade-users helixcode com

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]