[Gimp-user] Trouble using my trackpad/mouse in conjunction with Wacom tablet

A user in another forum figured it out! The solution was enabling share tools in
Edit -> Preferences -> Input Devices.

The screenshot is from Windows, but the layout in Mac is identical. In OSX,
however, Gimp's menu bar lists Preferences and Input Devices separately.
Selecting "Input Devices" from the menu bar bypasses the menu page from the
screenshot of and goes to the same page as when you click on "Configure Extended
Input Devices."

Hi there,

I installed Gimp 2.0.4, then added my Wacom tablet as an input device,
on a Mac with OSX Yosemite, 10.10.5. My problem is that I can't
control my stylus options through my laptop's trackpad. If I select a
tool or change the settings for a tool with my trackpad, it changes
the tool and its settings for the trackpad, and not for the Wacom
stylus ("Core Pointer" must be what Gimp calls a given computer's
default trackpad or mouse pointer). So if the tablet's stylus is
selected as a Paintbrush tool, I can't change paint colors for the
stylus with my trackpad--the only way I can change paint color for the
stylus is if I use the stylus itself to point-and-click through the
dialog menus. This is really difficult and frustrating because I keep
accidentally tapping unintended icons or changing slider settings as I
hover my stylus just above the surface of my tablet to tap on
whichever item in whichever toolbox I'm actually trying to select.

I've noticed that in some tutorials for setting up a Wacom tablet in
Gimp, the "Configure Input Devices" window lists the tablet devices as
"WACOM Tablet Eraser" and "WACOM Tablet Pressure Stylus". In others
tutorials, the tablet devices listed are Quartz Cursor, Quartz Eraser,
and Quartz Pen. If it makes any difference, Gimp lists them on my
machine by the "Quartz" names. I tried closing Gimp and reopening the
whole program with the Stylus tip as my "pointer" instead of the
trackpad, as someone online had recommended, but this did not change
the listed input devices from "Quartz" to "WACOM". I've tried toggling
the devices on and off one by one (Core Pointer (trackpad), the
Quwartz Cursor, Quartz Eraser, and Quartz Pen) through Gimp's Input
Devices window, and no sequence I've tried seems to work. I've read
about some users' pressure sensitivity not working in Gimp, but mine
works just fine.

My tablet has a "touch" option where if I use my fingers on it, it
works like a giant trackpad. Strangely, using this touch mode doesn't
change the stylus's settings either; it only changes the tools for the
laptop's trackpad. I uninstalled Gimp 2.0.4 today and installed 2.0.6
and that didn't make a difference. What might be going on here? Any
help would be greatly appreciated!

* http://www.gimpusers.com/system/attachments/1035/original/share.jpg

Stevobee (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]