[Gimp-user] Cannot click anything

I have almost completely given up on gimp just for this unbelievably
frustrating problem, when I open gimp I can click a couple things then
it just stops responding to clicks. I can do things with the keyboard
and sometimes get the mouse to select things again but it stops after
one or two clicks! I tried to access input devices to change my mouse
to "Disabled" but i cant even click the option for it. I have looked
up quite a few google searches trying to find an answer and have come
across nothing that helps me, as the best description I can come up
with is the mouse does not click. If anybody could help I would
greatly appreciate it!

I had the same problem as you had, but I solved it after I logged out of Skype.
According to the below reference, you could also solve the problem after you
stop running an Anti-virus program. I should thank who had posted this link,
it's kind of a life savior for me.

poirotkr (via www.gimpusers.com/forums)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]