[Gimp-user] Hosed upgrade

I had successfully installed gimp  Today when doing a dist-upgrade, it deleted gimp and now I can't reinstall it!.

I'm getting this message:

The following packages have unmet dependencies:
 gimp : Depends: libglib2.0-0 (>= 2.31.2) but 2.30.0-0ubuntu4 is to be installed
E: Unable to correct problems, you have held broken packages.

I was not able to fix the broken package with Synaptic, either.

Can anyone give me a tip as to how to proced from here?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]