Re: [Gimp-docs] Commit to gimp-2-10



On Thu, Sep 20, 2018 at 07:43:35AM +0200, Marco Ciampa via gimp-docs-list wrote:
On Thu, Sep 20, 2018 at 07:56:44AM +0300, ΔΗΜΗΤΡΗΣ Σ via gimp-docs-list wrote:
Hi,
could anybody tell me why when I' m pussing to gimp-2-10 I receive:
remote: To create a merge request for gimp-2-10, visit:
remote:
https://gitlab.gnome.org/GNOME/gimp/merge_requests/new?merge_request%5Bsource_branch%5D=gimp-2-10
and what is the solution.
Thanks

That is just a warning/suggestion. If your account is valit it then go on flawlessly. Mine do this every 
time...


s/valit/valid/ of course...

-- 


Marco Ciampa

I know a joke about UDP, but you might not get it.

------------------------

 GNU/Linux User #78271
 FSFE fellow #364

------------------------



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]