Re: [Gimp-developer] Requested 'gdk-pixbuf-2.0 >= 2.30.8' but version of GdkPixbuf is 2.30.7

Am 16.04.2015 um 16:13 schrieb Mukund Sivaraman:
Hi Thorsten

On Thu, Apr 16, 2015 at 03:53:06PM +0200, Thorsten Stettin wrote:
I've tried to build Gimp 2.9.1 commit
c72bc50e5d1f50eb0ee0a13dbc5d6d9a60dc6e78 on Ubuntu 14.04.
Is GdkPixbuf >= 2.30.8 really essential? I'm heading for disaster.
So much packages depends on GdkPixbuf <= 2.30.7.
It will be a dependency nightmare. :'(
This was probably bumped for gdk_pixbuf_new_from_resource(). You should
be able to lower it to 2.30.7 and use it. Note that you'll have to make
this change in and app/sanity.c.


You made my day! 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]