[Gimp-developer] self-compiled git gimp 2.9 complains about old babl version

I've been making my first attempt to compile gimp. I've compiled babl and gegl both from git. When compiling gimp ( also from git ) it compiles successfully but when executing it it complains about having an old version of babl. I'm sure I have the latest babl version because I've compiled it from git and i actually made a "make install" on it so the babl gimp is taking should be the one I compiled. Any idea about what can be wrong ? 

The exact error message says like this:

"BABL version too old!

GIMP requires BABL version 0.1.11 or later.
Installed BABL version is 0.1.10.

Somehow you or your software packager managed
to install GIMP with an older BABL version.

Please upgrade to BABL version 0.1.11 or later."

Thanks in advance
Guiu Rocafort

Please avoid sending me Word or PowerPoint attachments.
See http://www.gnu.org/philosophy/no-word-attachments.html

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]