Re: [gedit-list] problem with opening recent files

On mar, 2005-03-29 at 18:22 +0000, Ludootje wrote:
> Hi,
> I'm currently using Gedit 2.8.3, but this is a problem I've had for a
> loooong time already IIRC.
> I don't know about the list of recently opened files in the "File" menu,
> but when I press the arrow near the "Open" button (in the toolbar), I
> have the following problem: files which contain special chars (like
> foo'bar.txt) get splitted up. Actually, I only know the problem from a
> file with a ' in it, so I don't know for other special chars.
> Scenario:
> I open foo'bar.txt.
> I close Gedit.
> I open Gedit again and open the same file from the arrow button - all is
> fine.
> I close it again.
> When I open Gedit again a while later (maybe a few reboots later - no
> idea what influences it), and hit the arrow button I see this:
> foo
> bar.txt

I just tried this myself and I get a buggy behavior too, but slightly
different: the file named "foo'bar.txt" doesn't shows up at all.

Note that for me it doesn't shows up also in the panel's recent
documents menu, so this is probably a egg-recents bug. I suggest you
filing it in bugzilla against the libegg product.

> Also, I just opened /mnt/windows/Documents and
> Settings/UserName/Desktop/xyz.txt. I closed the file (not Gedit I think
> - just the file), and tried to open it again from the arrow button. I
> got a message telling me it couldn't open
> Settings/UserName/Desktop/xyz.txt.

Probably a libegg bug too, I cannot test this right now.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]