[gdm-list] Gnome2.18 Destop Crash Recovery

Hi everybody ,

This is Dhanesh ,   , I had a  intel p4 box with FreeBSD-6.1  Os with Gnome 2.18.  installed  and ,  this desktop working fine for last 2 months . Mean while  I tried to install    OpenOffice  from ports collection for this box , but it  is asking for an upgrade of Xorg libraries , so I followed the   /usr/ports/UPDATING procedure    step by step for the GreeBSD6.2 version ,   every thing went fine   at the stage   where I reached

# portupgrade  -aP       ( while runnig this command   about an  hour or more  ) ther  HAPPENED a power
failure  ,  after this    the   m/c restarted  and    the Desktop environment lost for ever ,

Its asking for command login without   Desktop GUI login screen  ,  ther is an error message  its showing  gdm_server_spawn : Xserver not found  : /usr/X11R6/bin/X  : 0 -audit  /var/gdm/: 0.Xauth -nolisten tcp vt9
Failed to start X server several times in a short time period , disabling display:0

I tried to continue the   portupgrade -aP command again  but its showing errors ,
Stale dependency  : at-spi-1.18.1_1 ----> xmlcatmgr-2.2  --  manually run 'pkgdb -F' to fix , or specify -0 to force

asking  pkgdb  -F  to  run

# pkgdb -F  I executed but  its showing some

Duplicated origin : multimedia/gstreamer  -gstreamer-0.10.12 gstreamer80-0.8.12_2
Unregister any of them ?[no]

I enter no for  3/4  times for some duplicate origins

Then it asking  for Stale dependency at-spi-1.18.1_1 -->xmlcatmgr-2.2 (textproc/xmlcatmgr) :

Install stale dependency ?[yes]  y
but its failed showing that        stop in /usr/ports/textproc/xmlcatmgr
(I tried to to deinstall and make reinstall   textproc/xmlcatmgr     many times it also failed all the times )

Here I requesting  anyone  of you to help me to

1    provide the method  to retrive the Desktop   environment ?  OR

2  Other wise how I can remove all the the things related to Gnome-2.18  (so that  I can install the Gnome 2.18 again   as I did  for installing gnome-2.18 in this FreeBSD box with the command
#  portinstall  /usr/ports/x11/gnome2  )

I observed that a lot of packages related to Gnome-2.18 is corrupted (from the pkg_version command that will list all the installed packages in the FreeBSD OS )

Hope  one of you can help me to fix this issue

NB: Ican start the xserver by executing the command
"startx "  as  the root prompt but I can't get gnome environment ..

Thanks in advance

Pinpoint customers who are looking for what you sell.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]