Re: gdm crash

On Fri, 2004-02-13 at 17:38 +0000, George wrote:

> [ccing the list again since it may be of interest to others]
> The problem is specific to; the 2.4.4.x branch works properly.
> Ahh, ok, good.

I'm sorry about the confusion here.

> > However, I noticed on the ftp site, and the problem does not occur here
> Some crashes were in fact fixed here.  I think in fact the crypt/shadow
> auth was broken in .0, is this what gentoo uses?  (If so, someone should poke
> them to upgrade to PAM, because for all it's flaws, PAM is better then
> nothing :)

I believe Gentoo does use PAM, but it is possible that I didn't have it
set up correctly.  I'm rebuilding PAM with what seem to be the right options
turned on; it's possible it wasn't using the passwd database before.

Thanks for all your help,


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]